Wine Install Service Pack 2를 어떻게 수정합니까?

새로운 wine Install Service Pack 전용 오류가 발생하는 경우 이 가이드가 도움이 될 것입니다.

PC가 느리게 실행되고 있습니까? 알 수 없는 오류 메시지와 충돌이 발생합니까? 그렇다면 Windows 오류를 수정하고 최적의 성능을 복원하기 위한 Reimage � 최고의 소프트웨어가 필요합니다.

상대적으로 쉬운 정보:우분투 16.04.1 LTS설치된 PlayOnLinux: 버전 4.2.10-a~xenial~Noobslab.wine com설치 – 1.85

를 사용하는 playonlinux에서

현재 제가 준비한 SketchUp 형식은 내년 1월 3D Sketchup Warehouse 내부에서 더 이상 지원되지 않으므로 최신 버전을 설치해야 합니다. SketchUp 2017 구성 문서는 다음과 같이 말합니다.

wine install online system pack 2

일부 속성을 설정한 직후:속성: [adminuser]는 true입니다. [InstallMode]=String boolean재산: HomeSite속성: [프로세서 아키텍처]=문자열속성: amd64 [VersionNT]는 버전 5.2에 해당합니다. 2Microsoft Windows 상자, BuildList용으로 설계된 과정 검토 실행모든 레지스트리 키 HKLMSoftwareMicrosoftWindows NTCurrentVersion에서 CurrentVersion 작업 값 읽기문자열 값 '5.2' 읽기OsCurrentVersion과 함께 작동하도록 5.2 문자열 설정레지스트리 키 "HKLMSoftwareMicrosoftWindows one ntcurrentversion"에서 속성 최상 값 "CurrentBuildNumber"를 읽습니다.문자열 '3790'의 조각 읽기문자열 값 3790이 되도록 OsCurrentBuildNumber 속성에 대한 값을 설정합니다.개인의 "Microsoft Windows 패키지"에 대해 다음 능력이 설정되었습니다.속성: [OsCurrentBuildNumber]=3790줄속성:[OsCurrentVersion]은 5.string으로 간주됩니다.SketchUpPrerequisites64MinimumWindowsVersion 명령에 대해 2번의 검사를 실행합니다.VersionNT 영역 및 값 6.1에 있는 VersionGreaterThanOrEqualTo 문을 실행한 결과: false.섀시 "VersionNT"에서 선언 "VersionLessThan"을 실행하고 "6.1"에 대해 생각하는 것과 관련된 결과: true"SketchUpPrerequisites64MinimumWindowsVersion"을 고려한 명령으로 검사한 결과는 의심의 여지 없이 "실패"입니다."Microsoft Windows" RunCheck 결과: 예비 오류패키지 "Microsoft Windows"에 대한 하나가 실패했습니다."SketchUp 설치에는 Windows 7 서비스 팩 1 이상이 필요합니다." 개념의 패키지 오류.
[10.12.17:05:49] 16 - wine-1.8.--버전 10 실행(작업 중인 /home/chris/ 디렉토리 나열:.PlayOnLinux/shortcuts)와인-1.8. 일기 5PlayOnLinux 파일--------------------목적지: 버전 17:05:49> 10.12.16 플레이온리눅스  4.2.10> Linux 이름 바꾸기 -a 4 localhost.4.0-53-generic #74-Ubuntu SMP Fri Dec 2 15:59:10 UTC X86_64 2016 x86_64 GNU/Linux> x86_64 -a> lsb_release 와인 드링크 --version  와인-1.8.5>POL_WINEVERSION  1.8.5> 와인 접두사  /home/chris/.PlayOnLinux//와인 접두어/SketchUp2017> 방송 우분투 16.04.1 LTS> | glxinfo grep 렌더  집중 렌더링: 예> | grep 렌더러 glxinfo GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,  GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,확장된 렌더 번호(GLX_MESA_query_renderer):OpenGL 렌더 체인: Mesa DRI Intel(R) Q45/Q43> OpenGL 라이브러리(직접 객체 상담 테스트) 32비트 직접 렌더링이 활성화되었습니다. 64비트 추진 렌더링이 확실히 활성화되었습니다.[10/12/16 5:06:25 PM] 실행 wine-1.8.Cmd 5는 /c를 나타냅니다(작업 %programfiles% 디렉토리: /home/chris/.PlayOnLinux/shortcuts).C:프로그램(x86)[12.10.16 17:06:58 실행] - wine-1.8.5 /home/chris/Downloads /SketchUpMake-en-x64.exe 실행 (작업 디렉터리: /)Fixme:module:load_library 지원이 필요한 플래그(플래그: 0x00000800)Fixme:module:load_library는 지원되지 않는 즐거움에 플래그를 지정합니다(플래그: 0x00000800).fixme:module:load_library가 지원되지 않는 플래그를 사용합니다(플래그: 0x00000800).Fixme:advapi:EventRegister 5eec90ab-c022-44b2-a5dd-fd716a222a15, 0x401123, 0x42d1f0, 0x42d208Fixme:advapi:EventSetInformation 2, 0x42a538, 43Fixme:module:load_library 플래그가 지원되지 않음(플래그: 배너 0x00000800)Fixme:module:load_library가 지원되지 않고 사용됨(플래그: 0x00000800)fixme:module:load_library가 지원되지 않는 플래그를 사용합니다(플래그: 0x00000800).Fixme:module:load_library는 지원 플래그가 필요한 사용 플래그(플래그: 0x00000800)Fixme:module:load_library "지원 필요" 플래그(플래그: 0x00000800)err:winediag:SECUR32_initNTLMSP ntlm_auth를 찾을 수 없거나 플랫한 것으로 알려져 있습니다. 경로를 사용하여 ntlm_auth >= 3.0.25임을 분명히 확인하십시오. 일반적으로 배포와 관련된 wi packagenbind에서 식별할 수 있습니다. (나일 강)fixme:heap:rtlsettheapinformation 특정 스텁 0(영)Fixme: 프로세스: SetProcessDEPPolicy(1): 스텁(null)Fixme:heap:rtlsetheapinformation 1 nil(영) 스텁

어떤 도움이라도 대단히 감사하겠습니다. PVC 파이프를 사용하여 삼키는 다양한 원예 프로젝트를 제작할 계획입니다.

2016년 12월 11일 오후 11시 36분에 질문했습니다.

알트=”” 크리스 폴록크리스 폴록
와인 설치 서비스 팩 2

451


권장: Reimage

Reimage은 버튼 클릭만으로 다양한 Windows 문제를 해결할 수 있도록 도와주는 혁신적인 소프트웨어입니다. 사용하기 쉽고 컴퓨터를 즉시 백업하고 실행할 수 있습니다. 더 이상 Windows 문제로 고통받지 마세요. Reimage이 도와드리겠습니다!

  • 1단계: Reimage 다운로드 및 설치
  • 2단계: 프로그램을 실행하고 스캔하려는 시스템을 선택합니다.
  • 3단계: 스캔 버튼을 클릭하고 프로세스가 완료될 때까지 기다립니다.

  • 이 Windows 수정 도구로 잘못 갈 수 없습니다. 문제가 있는 경우 클릭하면 문제가 해결됩니다.