Как исправить Wine Install Service Pack 2?

Если вы получаете значимую установку пакета обновления для вина, одну или две ошибки, это руководство должно помочь.

Ваш компьютер работает медленно и вяло? Он страдает от загадочных сообщений об ошибках и сбоев? Если это так, то вам нужен Reimage — лучшее программное обеспечение для исправления ошибок Windows и восстановления оптимальной производительности.

Некоторая важная информация:Убунту 16.04.1 ЛТСУстановлен PlayOnLinux: версия 4.2.10-a~xenial~Noobslab.wine comустановка В playonlinux с использованием – 1.85

Учетная запись SketchUp, которую я сейчас добавил, больше не будет поддерживаться только в 3D Sketchup Warehouse в следующем январе, и мне потребуется установить улучшенную версию. Знак конфигурации SketchUp 2017 гласит:

wine install center pack 2

Сразу после установки всех свойств:Свойство: [adminuser] равно true [InstallMode] = String booleanСвойство: HomeSiteСвойство: [архитектура процессора]=строкаСвойство: amd64 [VersionNT] соответствует у вас версии 5.2. 2Выполнение обзоров курсов для работы с Microsoft Windows box, BuildListЧтение значения меры CurrentVersion из всех разделов реестра HKLMSoftwareMicrosoftWindows NTCurrentVersionЧтение строкового значения '5.2'Настройка строки 5.2 для работы с OsCurrentVersionПрочтите значение свойства «CurrentBuildNumber» из раздела реестра «HKLMSoftwareMicrosoftWindows они ntcurrentversion».прочитать фрагмент строки '3790'Установка конкретного значения для свойства OsCurrentBuildNumber, чтобы вы получали строковое значение 3790.Следующие виллы были установлены для их «Пакета Microsoft Windows»:Свойство: [OsCurrentBuildNumber]=3790 строкСвойство: [OsCurrentVersion] будет 5.stringВыполните 2 проверки команды SketchUpPrerequisites64MinimumWindowsVersion.Результат выполнения оператора VersionGreaterThanOrEqualTo, выполняющего область VersionNT и значение 6.1: false.Результат, связанный с выполнением проверки «VersionLessThan» на шасси «VersionNT» и использованием поддержки «6.1»: правдаРезультат проверки с помощью команды, учитывающей «SketchUpPrerequisites64MinimumWindowsVersion», часто «сбой».Результат RunCheck "Microsoft Windows": предварительная ошибкаодин для пакета "Microsoft Windows" не удалосьОшибка пакета, у которого есть понятие «Для установки SketchUp обычно требуется Windows 7 с пакетом обновления 1 или позже».

[10.12.17:05:49] 16 - Запуск wine-1.8.--версия 0 (перечислен рабочий каталог /home/chris/:.PlayOnLinux/shortcuts)Вино-1.8. Дневник 5Файл PlayOnLinux--------------------Место назначения: Версия 17:05:49> 10.12.16 PlayOnLinux  4.2.10> Переименовать Linux -a 4 localhost.4.0-53-generic #74-Ubuntu SMP Пт 2 декабря 15:59:10 UTC X86_64 2016 x86_64 GNU/Linux> x86_64 -а> lsb_release Винный напиток --version  Вино-1.8.5>POL_WINEVERSION  1.8.5> ВИННЫЙ ПРЕФИКС  /home/chris/.PlayOnLinux//префикс вина/SketchUp2017> трансляция Убунту 16.04.1 ЛТС> | glxinfo grep рендеринг  Сфокусированный рендеринг: Да> | рендерер grep glxinfo GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,  GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,Расширенные веб-данные drender (GLX_MESA_query_renderer):Цепочка рендеринга OpenGL: Mesa DRI Intel(R) Q45/Q43> Библиотеки OpenGL (прямой тест создания объектов) Включен прямой 32-битный рендеринг. 64-битный рендеринг управления определенно включен[12.10.16 17:06:25] Запустите wine-1.8.Cmd 5 Представляет /c (рабочий каталог %programfiles%: /home/chris/.PlayOnLinux/shortcuts)C:Программы (x86)[12.10.16 Выполняется в 17:06:58] - работает wine-1.8.5 /home/chris/Downloads /SketchUpMake-en-x64.exe (рабочий каталог: /)fixme:module:load_library флаги, нуждающиеся в поддержке (флаги: 0x00000800)fixme:module:load_library помечает неподдерживаемое возбуждение (флаги: 0x00000800)fixme:module:load_library использует неподдерживаемые флаги (флаги: 0x00000800)fixme:advapi:EventRegister 5eec90ab-c022-44b2-a5dd-fd716a222a15, 0x401123, 0x42d1f0, 0x42d208fixme:advapi:EventSetInformation 2, 0x42a538, 43fixme:module:load_library флаги не поддерживаются (флаги: баннеры 0x00000800)fixme:module:load_library используется неподдерживаемым (флаги: 0x00000800)fixme:module:load_library неподдерживаемые флаги требований (флаги: 0x00000800)fixme:module:load_library использует необходимые флаги поддержки (флаги: 0x00000800)fixme:module:load_library в флагах "Требуется поддержка" (флаги: 0x00000800)err:winediag:SECUR32_initNTLMSP ntlm_auth не найден или неисправен. Убедитесь, что у вас есть ntlm_auth >= 3.0.25 только на вашем пути. Обычно вы можете найти его в wi packagenbind в вашем дистрибутиве. (Нил)fixme:heap:rtlsetheapинформационная заглушка 3 (ноль)fixme: процесс: SetProcessDEPPolicy(1): заглушка(null)fixme:heap:rtlsetheapinformation 1 1 (ноль) заглушка

Мы будем очень признательны за любую помощь. Я планирую сосать различные садовые проекты, которые я ем, используя трубы из ПВХ.

спросил 11 декабря 2016 в 23:36.

Alt="" Крис ПоллокКрис Поллок
Пакет обновлений Wine Lay 2

451


Рекомендуется: Reimage

Reimage – это революционное программное обеспечение, которое помогает устранять различные проблемы с Windows одним нажатием кнопки. Он прост в использовании и может помочь вам восстановить работоспособность вашего компьютера в кратчайшие сроки. Так что не страдайте больше от проблем с Windows - Reimage может помочь!

  • Шаг 1. Загрузите и установите версию Reimage.
  • Шаг 2. Запустите программу и выберите систему, которую хотите сканировать.
  • Шаг 3. Нажмите кнопку "Сканировать" и дождитесь завершения процесса.

  • Вы не ошибетесь с этим инструментом исправления Windows. Если у вас возникли проблемы, просто нажмите на нее, и ваши проблемы будут решены.

    г.